QuestLab Plataforma Inteligente de Questões
Banco público de questões

Questões para Concursos

Pesquise questões reais por disciplina, assunto, tópico, banca, órgão, cargo, ano e modalidade.

Questões por banca

29 bancas disponíveis. Clique para visualizar todas.

Encontre as questões que procura
Limpar filtros
13 questões encontradas

A typical computer system provides a hierarchy of different types of memories for data storage. Consider the statements below.

I. The hard drive has a local data cache. Because the hard drive access speed is so much slower, disk access are normally done asynchronously at the hardware level. The hard drive controller will acknowledge the instruction right away, and will take sometime to populate the disk cache with the requested data block, and then, at a later time, raise an interrupt to notify the interested party that the data access is complete. This model of interrupt based data transfer is asynchronous.
II. The cache is made up of small chunks of mirrored main memory. The size of these chunks is called the line size, and is typically something like 32 or 64 bytes. The cache can load and store memory in sizes a multiple of a cache line. Caches have their own hierarchy, commonly termed L1, L2 and L3. L1 cache is the fastest and smallest; L2 is bigger and slower, and L3 more so.
III. Internal register in a CPU is used for holding variables and temporary results. Internal registers have a very small storage; however they can be accessed instantly. Accessing data from the internal register is the fastest way to access memory. Most registers are implemented as an array of DRAM cells. DRAM is a type of RAM that is much faster and more reliable than the SRAM, which is used for main memory because of its lower cost and smaller space consumption. DRAM does not need to be electrically refreshed as does SRAM.

The correct statement (s)

A are I, II and III.
B are only II and III.
C is only I.
D is only III.
E are only I and II.
Órgão: Tribunal Regional Federal da 5ª Região Cargo: Analista Judiciário - Área Apoio Especializado - Especialidade: Informática - Infraestrutura Prova: FCC - TRF 5 - Analista Judiciário - Área Apoio Especializado - Especialidade Informática/Infraestrutura - 2017

O padrão IEEE 802.1Q estabelece a criação de Redes Virtuais Locais − VLAN em uma rede Ethernet. Para isso, o quadro Ethernet recebe a adição de

A 16 bits no campo Ethertype, ou seja, o campo é duplicado.
B um campo de 64 bits entre os campos endereço origem e Ethertype.
C 48 bits no campo Ethertype, ou seja, o campo é quadruplicado.
D um campo de 32 bits entre os campos endereço origem e Ethertype.
E um campo de 64 bits entre os campos endereço destino e Ethertype.
Órgão: Tribunal Regional Federal da 5ª Região Cargo: Analista Judiciário - Área Apoio Especializado - Especialidade: Informática - Infraestrutura Prova: FCC - TRF 5 - Analista Judiciário - Área Apoio Especializado - Especialidade Informática/Infraestrutura - 2017

Para analisar o desempenho de uma rede de computadores pode-se realizar testes padronizados sobre a infraestrutura. O RFC 2544 apresenta testes que podem ser utilizados para descrever as características de desempenho de dispositivos da rede Ethernet. Para avaliar o desempenho em diferentes condições e serviços, o RFC 2544 define que sejam utilizados diferentes tamanhos de quadros, em bytes , dentre os quais, o quadro com

A 1518.
B 2048.
C 254.
D 48.
E 1274.
Órgão: Tribunal Regional Federal da 5ª Região Cargo: Analista Judiciário - Área Apoio Especializado - Especialidade: Informática - Infraestrutura Prova: FCC - TRF 5 - Analista Judiciário - Área Apoio Especializado - Especialidade Informática/Infraestrutura - 2017

Para selecionar os equipamentos de rede a serem adquiridos para a implantação da infraestrutura física e dos serviços dos vários protocolos da rede local, o correto relacionamento entre os dispositivos e os protocolos em que atuam os dispositivos são, respectivamente,

A Gateway-IP − Roteador-IP − Bridge-Ethernet.
B Roteador-IP − Bridge-Ethernet − Switch-Ethernet.
C Gateway-TCP − Roteador-DNS − Switch-IP.
D Roteador-IP − Bridge-IP − Switch-Ethernet.
E Gateway-IP − Roteador-IP − Switch-IP.
Órgão: Tribunal Regional Federal da 5ª Região Cargo: Analista Judiciário - Área Apoio Especializado - Especialidade: Informática - Infraestrutura Prova: FCC - TRF 5 - Analista Judiciário - Área Apoio Especializado - Especialidade Informática/Infraestrutura - 2017

Considere que um Tribunal adote as melhores práticas da ITIL v3 edição 2011. O processo Gerenciamento de Segurança da Informação é responsável por garantir que a CID dos ativos, informações, dados e serviços de TI do Tribunal correspondam às necessidades acordadas do negócio. Antes da adoção da ITIL, ocorreram as seguintes violações de segurança:

I. Um processo teve seu número alterado, sendo que o número do processo deveria ser inalterável.
II. Um processo foi impresso, sendo que o funcionário não tinha autorização para acessá-lo nem imprimi-lo.
III. Um juiz inseriu comentários em documentos comprobatórios de um processo, sendo que os documentos não poderiam ser apagados nem alterados.

As violações I, II e III comprometeram, correta e respectivamente, a

A integridade, confidencialidade e disponibilidade das informações.
B confidencialidade, disponibilidade e integridade das informações.
C integridade, confidencialidade e integridade das informações.
D integridade, confidencialidade e confiabilidade das informações.
E disponibilidade, confidencialidade e disponibilidade das informações.
Órgão: Tribunal Regional Federal da 5ª Região Cargo: Analista Judiciário - Área Apoio Especializado - Especialidade: Informática - Infraestrutura Prova: FCC - TRF 5 - Analista Judiciário - Área Apoio Especializado - Especialidade Informática/Infraestrutura - 2017

No sistema de gerenciamento SNMP, todos os dispositivos gerenciados devem dar suporte a um módulo básico da MIB denominado MIB-2 (RFC1213). O Analista responsável pelo gerenciamento de redes deve identificar no MIB-2 que o primeiro Grupo identificador é o

A snmp.
B id.
C interfaces .
D ip.
E system .
Órgão: Tribunal Regional Federal da 5ª Região Cargo: Analista Judiciário - Área Apoio Especializado - Especialidade: Informática - Infraestrutura Prova: FCC - TRF 5 - Analista Judiciário - Área Apoio Especializado - Especialidade Informática/Infraestrutura - 2017

O Intrusion Prevention System − IPS é uma ferramenta que adiciona funcionalidade reativa ao Intrusion Detection System − IDS. O IPS

A de rede consegue detectar e bloquear mensagem criptografada.
B de host consegue detectar e bloquear ataques do tipo DoS.
C pode detectar falso positivo o que favorece o desempenho da rede pelo não bloqueio da comunicação.
D detecta falso negativo de forma eficiente o que o torna eficiente para bloquear ataques efetivos.
E pode corrigir erros no Cyclic Redundancy Check − CRC dos pacotes.
Órgão: Tribunal Regional Federal da 5ª Região Cargo: Analista Judiciário - Área Apoio Especializado - Especialidade: Informática - Infraestrutura Prova: FCC - TRF 5 - Analista Judiciário - Área Apoio Especializado - Especialidade Informática/Infraestrutura - 2017

Dentre os testes padronizados na RFC 2889, existe o teste que usa um mapeamento de tráfego "Um para Muitos", em que apenas uma porta é usada para a transmissão, de uma só vez, de quadros com múltiplos endereços baseados em uma especificação de tamanho inicial. O número de quadros recebidos em cada porta é contado e a taxa de recepção é calculada. Trata-se do teste

A taxa de endereçamento.
B entrelaçamento Parcial.
C congestionamento.
D um para Muitos.
E taxa de Broadcast.
Órgão: Tribunal Regional Federal da 5ª Região Cargo: Analista Judiciário - Área Apoio Especializado - Especialidade: Informática - Infraestrutura Prova: FCC - TRF 5 - Analista Judiciário - Área Apoio Especializado - Especialidade Informática/Infraestrutura - 2017

Considere a figura abaixo que mostra um esquema de autenticação e autorização.

Este esquema é construído com base em um protocolo baseado em XML (para a criação de requests e responses ) que vem se firmando como um padrão ad hoc para a troca de informações de autenticação e autorização entre provedores de identidade e de serviço. O protocolo utiliza um mecanismo de autenticação que possibilita que um usuário obtenha acesso a múltiplos serviços após autenticar-se somente uma vez em qualquer um destes serviços. Isso elimina a necessidade de se manter múltiplas credenciais de autenticações, como senhas, em diferentes localizações.

O protocolo e o mecanismo de autenticação são, correta e respectivamente,

A OAuth − SSO.
B HMAC_SHA1 − 2FA.
C SAML − SSO.
D OAuth − MFA.
E SAML − 2FA.
Órgão: Tribunal Regional Federal da 5ª Região Cargo: Analista Judiciário - Área Apoio Especializado - Especialidade: Informática - Infraestrutura Prova: FCC - TRF 5 - Analista Judiciário - Área Apoio Especializado - Especialidade Informática/Infraestrutura - 2017

Após a instalação do JBoss 7 em um servidor com sistema operacional CentOS 6 e testar o seu correto funcionamento, um Analista deseja torná-lo disponível na web liberando o acesso em todas as interfaces ou para o IP público do servidor. Para efetuar essa configuração, ele deve editar o campo apresentado abaixo no arquivo /usr/share/jbossas/standalone/configuration/standalone.xml.

O valor a ser inserido em I deve ser

A 127.0.0.1.
B allow_all.
C 0.0.0.0.
D all_interface.
E 255.255.255.255.
Órgão: Tribunal Regional Federal da 5ª Região Cargo: Analista Judiciário - Área Apoio Especializado - Especialidade: Informática - Infraestrutura Prova: FCC - TRF 5 - Analista Judiciário - Área Apoio Especializado - Especialidade Informática/Infraestrutura - 2017